
Welcome to Visio Home

Many people use pictures rather than words to communicate their

ideas. Pictures are often faster to create and easier to understand. The
Visio Home drawing application helps you quickly develop your
ideas through drawing. Visio Home comes with more than 900 mas-

ter shapes. You can drag and drop these shapes to easily create a wide
variety of drawings from party invitations to organization charts.

In this manual you’ll find:

• Installation instructions

• Visio basics to get you started quickly

• A list of all the templates that come with Visio Home

• A brief tutorial, so you can try out Visio before you create your
own drawings

• Twelve example drawings and guidelines for how to create them.

For complete information about creating drawings in Visio, see Us-

ing Visio or the online help. The online help includes information
about each of the templates, so you can get tips for creating all kinds
of drawings.

Read Me
For instructions on using Acrobat, choose Acrobat Reader Help from the Help menu.Printing If you're printing to a Laserjet 4 using a HP Laserjet 4 printer driver, you need to change these printer options: 1. From the File menu, choose Print Setup.2. In the Print Setup dialog box, click the Options button.3. In the Graphics Mode section, choose the Raster option.4. Choose OK to exit the Options dialog box.5. Choose OK.Note: Acrobat only supports PostScript and PCL printers.



          

Starting Visio Home

You start Visio Home the same way as you start other Windows ap-
plications. You can start Visio and open a template in one step, or

you can start Visio and then open the files you need. A template
opens a drawing page, which is scaled appropriately for the drawing,
and displays a grid to help you create the drawing. A template also

opens one or more stencils. A stencil is a Visio file that contains mas-
ter shapes designed for a particular kind of drawing—for example,
furniture shapes for drawing floor plans. You drag a master shape

from the stencil to the drawing page to drop an instance of the mas-
ter shape into your drawing.

To start Visio Home and open a template:

1. If Windows is not already running, start it by typing win at the

DOS prompt.

2. If the Visio Home program group is not already open, double-
click the Visio Home program group icon in Program Manager.

3. In the Visio Home program group window, double-click the
icon for the template for the kind of drawing you want to create.

The template opens a new drawing file and appropriate stencils

for making specific types of drawings.

You can also start Visio Home by double-clicking the Visio Home

program icon. When the Visio Home main window and the New dia-
log box appear, open the files you need.





To start Visio Home and then open the files you need:

1. In the Visio program group window, double-click the Visio icon.

The Visio main window and the New dialog box appear.

2. In the New dialog box, select the template you want from the

Based On list.

3. Choose OK.

Tip: If you want to open stencil files without their templates, choose

Open Stencil from the File menu.

For details about opening, saving, and closing files, see Chapter 1,

“Getting started with Visio,” in Using Visio.

Visio Home basics to get you started

Before you start working in Visio Home, it’s helpful to understand
the basics of drawing in Visio. This section explains the basics. For a

brief, step-by-step tutorial about how to use Visio Home, see  “A
quick tutorial: Creating a family tree” later in this manual.

                       



          

Drag and drop drawing

The easiest way to create a drawing in Visio is by dragging shapes

from a stencil to a drawing. This method is called drag and drop
drawing.

Click and type text

Every shape, including lines, can have text. To add text to a shape,
you just select the shape with any tool and then type. That’s all. To

add a title or other text not associated with a shape, you just click
with the text tool where you want to start the text, then type.

When you rotate or move a shape, its text rotates and moves with it.
But you can also rotate and move a shape’s text independently of the
shape by using the text block tool.
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When you create an instance of a
master shape, the master shape

stays selected in the stencil.

Hold down the left mouse
button and drag the shape

onto the drawing page.
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A rotated shape
with text

Text moved away from
its shape

Text rotated independently
of its shape

Select the shape with the
pointer tool...

Click and drag editing

When you want to edit a shape, you just grab a part of the shape and
move it to where you want it. For example, to rotate a shape, click the

shape with the rotation tool, grab one of the rotation handles, and
then drag until the shape is oriented on the page the way you want.
To change the shape of a shape—even to change a line segment of a

shape into an arc segment—grab the appropriate vertex or control
point with the pencil tool and drag it to where you want it.

To rotate, click with the
rotation tool, then drag.

To move, click with the
pointer tool, then drag.

To reshape, click with the pencil tool, then drag.

Pointer tool

Pencil tool

Rotation tool



          

Online help

The Visio online help displays information when you press F1,
choose a command from the Help menu, or click Help in a dialog
box. You can also display help for each template, which provides in-

formation about how to create drawings with that template and tips
for using some of the shapes on the stencils opened by the template.

To display help about a template:

1. Drag a shape from one of the stencils opened by the template

onto the drawing page.

2. In the drawing window, select the shape, and then click the right
mouse button.

Visio displays a pop-up menu of commands related to the shape.

3. From the pop-up menu, choose Shape Help.

Visio displays information about creating drawings with the
template.

For details about using the online help, choose Using Home Help
from the Help menu in the Visio Home help window.

Visio Home templates and stencils

Visio Home contains templates, stencils, and shapes for creating
drawings for home, school, hobbies, and sports. This section de-

scribes the templates and stencils that come with Visio Home.





Personal

Directional Map template. Opens the Directional Map stencil and a

drawing page. The Directional Map stencil contains shapes for creat-
ing local street maps. It includes shapes for straight and curved
sections of road, highway interchanges, railway lines, airports, and

bridges. It also contains shapes for buildings such as houses, office
towers, churches, and schools.

Calendar template. Displays a shape to start the Calendar Wizard and
opens the Calendar stencil, the Visio Art stencil, the Clipart stencil,
and a drawing page. The Calendar Wizard is a special program that

leads you through a series of questions and then creates a calendar
based on your design choices. The Calendar stencil contains shapes
that you can use to decorate your calendar or to create a custom cal-

endar. The Visio Art stencil contains shapes that you can use to
indicate holidays and special events. The Clipart stencil contains shapes
for decorating your calendar. (Shapes on the Clipart stencil are Win-

dows metafiles and cannot be flipped or rotated.)

Family Tree template. Opens the Family Tree stencil and a drawing
page. The Family Tree stencil includes shapes for representing family
members. It also contains connector shapes for indicating the rela-

tionships among family members, as well as shapes for decorative
borders and labels.

Greeting Card (Top fold) template. Opens the Visio Art stencil, the
Clipart stencil, and a drawing page. The Visio Art stencil includes im-
ages that you can use to indicate holidays and special events. The

Clipart stencil contains shapes for creating personalized greeting,
holiday, and special occasion cards. (Shapes on the Clipart stencil are
Windows metafiles and cannot be flipped or rotated.) The drawing

page includes layout and folding instructions for creating a greeting
card or invitation that folds at the top.

Greeting Card (Side fold) template. Opens the Visio Art stencil, the
Clipart stencil, and a drawing page. The Visio Art stencil includes im-
ages that you can use to indicate holidays and special events. The

Clipart stencil contains shapes for creating personalized greeting,
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holiday, and special occasion cards. The drawing page includes lay-

out and folding instructions for creating a greeting card or invitation
that folds on its left side.

Kids

Kids Dinosaur template. Opens the Kids Dinosaur stencil and a

drawing page. The Kids Dinosaur stencil contains dinosaur and
other prehistoric plant and animal shapes. The template includes a
background page showing a prehistoric landscape.

Kids Whales template. Opens the Kids Whales stencil and a drawing
page. The Kids Whales stencil contains marine mammal shapes. The

template includes a background page of an underwater scene.

Kids Castle template. Opens the Kids Castle stencil and a drawing

page. The Kids Castle stencil contains shapes for creating medieval
scenes. The template includes a background page showing the coun-
tryside.

Kids Treasure Map template. Opens the Kids Treasure Map stencil,
the Directional Map stencil, and a drawing page. The Kids Treasure

Map stencil contains shapes for creating treasure maps. The Direc-
tional Map stencil contains shapes for adding roads, landmarks, and
other features to treasure maps. The drawing page displays a scroll.

Kids Letters and Numbers template. Opens the Kids Alphabet sten-
cil, the Kids Number stencil, and a drawing page. The Kids Alphabet

stencil includes uppercase and lowercase letters and punctuation
marks. The Kids Number stencil includes numbers and math sym-
bols. The drawing page includes guides to help place letters and

numbers.
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School

Geography template. Opens the World Map stencil, the European

Map stencil, the States of the U.S.A. stencil, the Flags stencil, and a
drawing page. The World Map stencil includes shapes of the conti-
nents. The European Map stencil includes shapes of European

countries. The States of the U.S.A. stencil includes maps of all the
states. The Flags stencil includes flag shapes for countries around the
world.

Science template. Opens the Biology stencil, the Chemistry stencil,
the Block Diagram stencil, and a drawing page. The Biology stencil

includes shapes for illustrating school biology projects. The Chemis-
try stencil includes shapes for illustrating school chemistry projects.
The Block Diagram stencil includes shapes that are useful for dia-

gramming experiments.

Flashcards template. Opens the Flashcards stencil and a drawing

page. The Flashcards stencil includes four sets of sample flash cards:
math, U.S. states and capitals, Japanese Kanji, and German. It also

includes two blank flash card shapes so you can create your own flash
cards.

Work at home

Orgchart template. Opens the Orgchart stencil and a drawing page.

The Orgchart stencil includes shapes for drawing organization
charts, including name and title boxes, connectors, and expandable
shapes for listing teams and staff.

Block Diagram template. Opens the Block Diagram stencil and a
drawing page. The Block Diagram stencil includes arrows, connec-

tors, and specialized connector lines (combining dots, arcs, and
arrows) for creating block and tree diagrams.
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Sports and hobbies

Football Playbook template. Opens the Football Playbook stencil

and a drawing page. The Football stencil includes preset formations,
field backgrounds, and pass, running, and blocking routes for creat-
ing football playbooks and other sports diagrams.

Tournament Elimination Chart template. Opens the Block Diagram
stencil and a drawing page. The drawing page provides the basic

structure of a tournament elimination chart. The Block Diagram
stencil includes shapes that you can use to add to the chart.

Garden Planning template. Opens the Gardening stencil, the Land-
scape Site stencil, and a drawing page with a scale of 3/8 inch =
1 foot. The Gardening stencil includes shapes for vegetables typically

planted in vegetable and annual gardens. The Landscape Site stencil
includes wall, window, and door shapes for laying out basic land-
scape plans, as well as fence, deck, walkway, property line, and other

site shapes. The drawing page displays a garden plot.

Landscape 1/8" template. Opens the Landscape Site stencil, the Land-
scape Sports stencil, the Landscape Plants stencil, the Landscape
Watering stencil, and a drawing page with a scale of 1/8 inch = 1 foot.

This template works best for designing smaller areas up to 65' by 85'.
The Landscape Site stencil includes wall, window, and door shapes
for laying out basic landscape plans, as well as fence, deck, walkway,

property line, and other site shapes. The Landscape Sports stencil in-
cludes swimming pool, outdoor furniture, and athletic court shapes.
The Landscape Plants stencil includes a variety of plant shapes. The

Landscape Watering stencil includes sprinkler patterns, water lines,
and controller shapes for designing built-in sprinkler systems.

Landscape 3/32" template. This template opens the stencils described
above and a drawing page with a scale of 3/32 inch = 1 foot. This tem-
plate works best for designing larger areas up to 90' by 110'.
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Home

Visio Home includes six templates for creating floor plans of various

layouts and scales. Each template opens the Home Wall stencil, the
Home Kitchen stencil, the Home Bathroom stencil, the Home Appli-
ance stencil, the Home Furniture stencil, and a drawing page. When

you open some of these templates, the exterior walls are already
drawn on the page. The Home Wall stencil contains shapes for walls,
doors, windows, and other structural elements used for laying out

the basic floor plan of a house. The Home Kitchen stencil includes
shapes for kitchen cabinets, countertops, sinks, and other kitchen
fixtures. The Home Bathroom stencil includes shapes for showers,

tubs, toilets, sinks, bathroom cabinets, and other bathroom fixtures.
The Home Appliance stencil includes shapes for refrigerators, ovens,
ranges, and other appliances. The Home Furniture stencil includes

shapes for chairs, sofas, tables, beds, desks, dressers, pianos, and
other home furnishings.

Home 1/8" Blank template. Opens the five home planning stencils
and a drawing page with a scale of 1/8 inch = 1 foot. This template is
useful for drawing larger homes.

Home 1/4" Blank template. Opens the five home planning stencils
and a drawing page with a scale of 1/4 inch = 1 foot. This template is

useful for drawing kitchen and bathroom designs or drawing sec-
tions of a house.

Home Rectangular Shell template. Opens the five home planning
stencils and a drawing page with predrawn walls and a scale of 1/4

inch = 1 foot. This template is useful for drawing rectangular-shaped

homes.

Home L-Shaped Shell template. Opens the five home planning sten-

cils and a drawing page with predrawn walls and a scale of 1/4 inch =
1 foot. This template is useful for drawing L-shaped homes.
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Home T-Shaped Shell template. Opens the five home planning sten-

cils and a drawing page with predrawn walls and a scale of
1/4 inch = 1 foot. This template is useful for drawing T- or U-shaped
homes.

Home D-Shaped Shell template. Opens the five home planning sten-
cils and a drawing page with predrawn walls and a scale of
1/4 inch = 1 foot. This template is useful for drawing D-shaped
homes.
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A quick tutorial: Creating
a family tree

Creating a family tree is a great way to introduce your family to their

ancestors and to keep track of your family history. It’s also a good
way to learn how to create a drawing in Visio Home. In this quick
tutorial, you’ll drag and drop shapes from Visio’s Family Tree stencil.

You’ll also learn techniques for arranging shapes, adding text to
shapes, and connecting shapes. When you’re finished, you’ll be ready
to create your own Visio drawings.

Rebecca Shrader
9/11/34

Clarence Shrader
7/09/33

Ellen Shrader
9/06/61

Robert Shrader
2/04/57



          

To start creating the family tree, you use the Family Tree template.

To open the Family Tree template:

1. In the Visio program group window in Windows Program
Manager, double-click the Family Tree icon.

Alternatively, in the New dialog box, choose the Family Tree

template, and then choose OK.

Don’t worry if your screen looks different from the illustrations that

follow. If the Visio window is not maximized, you’ll see fewer tools
and the drawing window may not show as much of the drawing. To
adjust the stencil and drawing windows on your screen, maximize

the main window and choose Tile from the Window menu. If you
have a high-resolution display, you’ll see more tools on the toolbar.
For details about the toolbar and about adjusting the view, see Chap-

ter 1, “Getting started with Visio,” in Using Visio.

Tip: Visio lets you choose the working environment that’s most fa-
miliar to you. You can use Visio’s standard menus and toolbars, or

you can use menus and toolbars that resemble Microsoft Office or
Lotus SmartSuite applications. For this tutorial, you should use the
Visio standard menu and toolbars. To check this, point to the toolbar

and click the right mouse button. From the pop-up menu, choose
Visio Standard.

Creating boxes

You usually start creating a family tree by drawing boxes to show the
names and birthdates of family members. To do this in Visio, just

drag the boxes you need from the stencil and drop them into your
drawing.





Dragging a master shape from a stencil

The Family Tree stencil has several box shapes to choose from. You’ll

use the one labeled Person 1. For now, you’ll drag four instances of this
shape to the drawing page and place them approximately where you
want. Later, you’ll have a chance to arrange the boxes more precisely.

To drag a master shape from the stencil to your drawing:

1. In the stencil window, point to the box master shape labeled
Person 1 and press the left mouse button.

2. Hold down the mouse button, and then drag the box to the
drawing window.

Place the box close to the top and to the left of the center of the
drawing, using the grid to help position the box.

                  :                           

The outline shows where the
shape will appear when you

release the mouse button.



          

3. Release the mouse button.

Visio creates an instance of the Person 1 master shape in the

drawing and selects the shape—square green handles appear,
indicating the shape is selected.

You often need to select a shape before you can work with it. For
example, once a shape is selected you can change its size or
format it.

4. Follow steps 1 through 3 three more times to create boxes for
other family members. Position the shapes approximately as in
the illustration below.

Name
Birthdate

Name
Birthdate

Name
Birthdate

Name
Birthdate

Name
Birthdate

Selection handles show that a
shape is selected, so it can be

moved, sized, formatted, or
changed in other ways.





Don’t be concerned about exactly where you place the shapes. You

can precisely position shapes as you create them, or create the shapes
first and arrange them later.

Tip: If you create a shape and then change your mind, you can delete

the shape from your drawing. First make sure the shape is selected
(to select a shape, click it). To delete the shape, choose Cut or Clear
from the Edit menu, or press the Delete key on your keyboard. If the

Delete key does not delete the shape, press the Num Lock key to turn
number locking off, and then try again.

When a Person 1 shape is selected, a small green and gray square ap-
pears above the name. This is a control handle. Control handles let
you work with a shape in special ways, such as adjusting a rounded

corner or reshaping an arrow. Later in this tutorial, you’ll learn how
to use them to create connectors.

Arranging the boxes

Now that you’ve placed the boxes you need in the drawing, you can
move them around to make the family tree more balanced and com-
pact. You move a shape in a drawing by dragging it with the mouse.

You can also use Visio’s Align Shapes command to align shapes with
each other.

If you are happy with where you placed the boxes on the page when
you dragged them from the stencil, you can skip the next two proce-
dures.

                  :                           



          

Moving the boxes

First, move the boxes where you want them in the drawing.

To move a box in the drawing:

1. Point inside the box you want to move.

When the pointer becomes a white arrow, you can move the

shape that is under the pointer.

Name
Birthdate

2. Press the left mouse button.

3. Drag the box where you want it and release the mouse button.

Be careful to drag the shape and not one of the green selection

handles—if you drag a handle, you’ll size the shape instead of
moving it.

Name
Birthdate

Tip: If you move a shape and want to return it to its original position,
choose Undo from the Edit menu. You can use Undo to reverse ac-

tions such as creating, moving, or deleting shapes.





Aligning the boxes

Rather than move every shape individually, you can align several

shapes at the same time by selecting the shapes and using the Align
Shapes command. Visio aligns each shape with the first shape you se-
lect. When you align shapes, move the first shape into position, and

then select the rest of the shapes you want to align.

Your family tree would look better with the two boxes at the top of

the drawing aligned on the same horizontal grid line. First, decide
which box you want to align the other one to; move it if necessary,
and then align the boxes.

To align the top two boxes:

1. Select the box you want to align the other to.

2. Hold down the Shift key and select the second box.

Name
Birthdate

Name
Birthdate

Name
Birthdate

Name
Birthdate

3. From the Tools menu, choose Align Shapes.

                  :                           

The other selected shape
displays blue selection handles.

The first shape selected displays
green selection handles.



          

The Align Shapes dialog box appears.

4. Under Up/Down Alignment, choose the icon that resembles the

kind of alignment you want—in this case, along the shapes’
horizontal centerlines.

5. Choose OK.

Visio aligns the boxes along the horizontal centerline of the box
you selected first.
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6. Repeat steps 1 through 5 to align the two lower boxes below the
top two.

Horizontal align option





Tip: If you want to space several shapes evenly across or down the

page, use the Distribute Shapes command on the Tools menu. For
details, see Chapter 2, “Adding, arranging, and connecting shapes,”

in Using Visio.

Typing names and birthdates in the boxes

Any shape you create in Visio can have text associated with it. Al-
though most master shapes don’t have text until you supply it, the
family tree boxes have default text to show how names and birthdates

will look. You can replace the default text with the names and
birthdates of family members.

To type text in a shape, select the shape and start typing. The text you
type replaces any text already in the shape. Start with the box at the
top-left corner of the family tree. Select the box, and then type the

name and birthdate in the box.

To type text in the box at the top-left corner of the family tree:

1. Select the box and type Clarence Shrader.

When you start typing, Visio automatically zooms in on the text
so you can see it at its actual size.

2. Press Enter, and then type 7/09/33.

Pressing Enter starts a new line of text. If you make a mistake
while typing, press Backspace to erase characters, and then

retype them.

Clarence Shrader
7/09

                  :                           



          

3. Select another box.

If the box you want is not visible in the drawing window, scroll
through the drawing until the box appears.

4. Type names and birthdates in the other boxes in the drawing, as
shown in the following illustration.

Rebecca Shrader
9/11/347/09/33

Ellen Shrader
9/06/612/04/57

5. When you finish typing names and birthdates, choose Whole
Page from the View menu so you can see the entire drawing
again.

Tip: Selecting a shape and typing is the quickest way to add text to

shapes. To modify existing text in a shape, you can select, edit, and
format text in much the same way as with a word processor. For

complete details about working with text in Visio, see Chapter 4,
“Adding text to drawings,” in Using Visio.





Connecting the boxes to each other

Most family trees and many other kinds of diagrams have lines that
connect their shapes. Rather than draw the connecting lines by hand,

you can use master shapes called connectors. Connectors use a unique
Visio feature called glue. When a connector is glued between two
shapes, you can move the shapes without having to move or redraw

the connector—Visio adjusts the connector as needed to maintain
the connection between the shapes.

The Family Tree stencil has various connector shapes for indicating re-
lationships among family members. To indicate that Clarence and
Rebecca Shrader are married, you’ll use a Marriage shape to connect

their boxes. When you connect two shapes, you connect them at con-
nection points, which appear as blue Xs on a shape. For details about
connecting shapes, see Chapter 2, “Adding, arranging, and connect-

ing shapes,” in Using Visio.

To indicate a marriage:

1. In the stencil window, point to the shape labeled Marriage and
press the left mouse button.

2. Hold down the mouse button and drag the shape to the drawing
page. Position the left endpoint over the connection point at the

right center of Clarence Shrader’s box. Release the mouse button.

3. Position the pointer over the right endpoint of the Marriage
shape and drag it to the connection point on the left side of

Rebecca Shrader’s box.

Rebecca Shrader
9/11/34

Clarence Shrader
7/09/33
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4. Release the mouse button.

When the Marriage shape is glued to the boxes, its endpoints
turn red.

In addition to creating connectors from master shapes, you can cre-
ate connectors for some shapes by dragging the shape’s control
handle.

Some of the family tree boxes have control handles that create con-
nectors when you drag them. You can use this shortcut to create the

connectors that indicate the relationship between Clarence and
Rebecca Shrader and their children, Ellen and Robert.

Rebecca Shrader
9/11/34

Clarence Shrader
7/09/33

Ellen Shrader
9/06/61

Robert Shrader
2/04/57

To create connectors between family members:

1. Select Robert Shrader’s box.

Control handle





2. Position the pointer over the control handle and drag it to the

connection point at the center of the Marriage shape between
Clarence and Rebecca Shrader’s boxes.

3. Select Ellen Shrader’s box.

4. Drag the control handle in Ellen Shrader’s box to the connection
point at the center of the Marriage shape.

Rebecca Shrader
9/11/347/09/33

Ellen Shrader
9/06/612/04/57

Congratulations! You’ve created a family tree!

You may want to save and print your drawing. For details, see Using
Visio or the Visio online help.

                  :                           





What you can create with
Visio Home

Visio Home is designed to create a wide range of drawings: football

playbooks, science diagrams, calendars, family trees, children’s
projects, and so much more. This section shows twelve drawings cre-
ated with Visio Home and provides guidelines for creating those

drawings. The examples also include cross references to relevant in-
formation in Using Visio.

For more information about how to create drawings with a specific
template, see the online help for that template. For details about
reaching template help, see “Visio Home basics to get you started,”

earlier in this manual.



          

Greetings! Creating personalized cards

With the Greeting Card templates, you can create a personal-
ized message that congratulates someone on a job promotion,

invites friends to a party, or reveals your feelings to your own
true love. It takes only minutes! Visio Home includes two
greeting card templates, one for side-folded cards and one for

top-folded cards. When you open a template, Visio displays a
card layout on the drawing page.

Back

Inside Left

Double-click here to add graphics or text

Inside Right

Double-click here to add graphics or text

Front

Fo
ld

 2

Fold 1

Happy
Birthday

Happy birthday, Alison!
Wishing you a year of

wild adventures and
great contentment!

Love, Aunt Celia and

Uncle Peter

The explanatory text and folding lines on the drawing page don’t print.

Example: Creating a side-folded birthday card

Usually, a greeting card has graphics and text on the front panel and

text on the inside right panel. The text and graphics you place on the
inside panels of the card are flipped by Visio so that they show up
correctly when you print and fold the card.

To create a side-folded card:

1. Open the Greeting Card (Side Fold) template.

2. Add graphics from the Visio Art or Clipart stencil to the front
panel of the card. For example, drag the Confetti and Happy

Fleur (VISIOART.VSS)

Confetti (VISIOART.VSS)

Happy Birthday (VISIOART.VSS)





Birthday shapes from the Visio Art stencil to the panel marked

Front on the drawing page.

You can also open other stencils and use shapes from those
stencils or import graphics for the front (or back) of the card.

3. Double-click the Inside Right panel on the drawing page. This
opens the panel in the group window, where the text and

graphics you add will appear right side up. Later, Visio flips the
text and graphics so they print correctly for the card.

4. To add text to the panel open in the group window, choose the

text tool from the toolbar, and then drag to create a text block.
Type the text.

5. To add a graphic to the panel open in the group window, choose
the pointer tool from the toolbar, and then drag a shape from
the Visio Art stencil and size it if necessary. You can also use

other art created in Visio. For example, open the Directional
Map stencil and create a map for a party invitation.

Don’t use the shapes on the Clipart stencil for this panel (or for

the inside left panel), because clip art shapes cannot be flipped.

6. To close the group window, double-click the Control-menu box

in the upper-left corner of the window.

Visio closes the window and flips the text and graphics on the

inside right panel.

7. Print the drawing and fold the paper to make the card.

See also

For more information, see these chapters in Using Visio: Chapter 1,

“Getting started with Visio,” for details about opening other stencils;
Chapter 3, “Creating shapes,” for details about the group window;
Chapter 4, “Adding text to drawings,” for details about working with

text; Chapter 7, “Using Visio with other applications,” for details
about importing images for the front and back panels and convert-
ing graphics to Visio shapes so you can flip and rotate them.

Happy
Birthday
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Do I have to go to school? Creating a calendar

With the Calendar Wizard you can create calendars for keeping track
of projects at work or school or for planning your social schedule.

The Calendar Wizard asks you questions about how you want the
calendar to look and then creates the calendar for you. If you want to
add details to the calendar that the Calendar Wizard creates for you,

or if you want to create your own calendar, you can use shapes from
the Calendar stencil, the Visio Art stencil, and the Clipart stencil.

Example: Creating a calendar automatically

The Calendar Wizard is a special program that leads you through a series

of questions and then creates a calendar based on your design choices.

To run the Calendar Wizard:

1. Open the Calendar template, and then double-click the shape
that appears.

If you don’t want to use the wizard to create a calendar, but
instead want to create a custom calendar with the shapes on the

Calendar stencil, delete this shape.

2. To design the calendar, choose options in the dialog boxes.

Choose the Back button to go back
and change an answer.

Choose the Next button to go
to the next dialog box.





3. In the last dialog box, choose the Draw Calendar button to have

Visio create a calendar for you.

November   1994
Sun Mon Tue Wed Thu Fri Sat

 1  2  3  4  5

 6  7  8  9  10  11  12

 13  14  15  16  17  18  19

 20  21  22  23  24  25  26

 27  28  29  30

October  1994

S M T W T F S

 1

 2  3  4  5  6  7  8

 9  10  11  12  13  14  15

 16  17  18  19  20  21  22

 23  24  25  26  27  28  29

 30  31

December  1994

S M T W T F S

 1  2  3

 4  5  6  7  8  9  10

 11  12  13  14  15  16  17

 18  19  20  21  22  23  24

 25  26  27  28  29  30  31

 

Gary's
Birthday

Parent/Teacher
Conference

4. To decorate your calendar or to highlight special occasions, add
shapes from the Visio Art stencil or the Clipart stencil. To add
details to a date, select a date and type the information.

Custom calendar shapes

You can use shapes from the Calendar stencil to create your own cal-
endar or to customize the calendar created by the Calendar Wizard.
For example, you can use the Time Line shape or the Arrow shape to

mark events or vacations that span several days.

See also

For details about opening additional stencils, see Chapter 1, “Getting
started with Visio,” in Using Visio.

Cake (CLIPART.VSS)

Maple Leaf (CLIPART.VSS)

                                        



          

Are we there yet? Drawing a directional map

Use the Directional Map template to create simple road maps of your
neighborhood, town, or vacation destination.  You can use these

maps in party invitations, for directions to a garage or yard sale, or
when out-of-town guests come to visit. You can also use the Direc-
tional Map shapes to create other drawings that use transportation

symbols and landmarks, for example a diagram of a bus or subway
route or a map of a city park.

Example: Creating a directional map

To create a directional map, you often use a variety of road shapes.

For example, you use different shapes to represent major highways,
city streets, and intersections. Use sign and landmark shapes to add
details and points of reference to your map. You can also add text to

a map to clarify and provide directions.

To create a map:

1. Open the Directional Map template.

The template opens a letter-size drawing page with a vertical
orientation.  If you want to change the paper size or the page’s
orientation, use the Page Setup command on the Page menu.

If you plan to include written directions on your map, determine
where you want to place them and be sure to leave enough room.
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2. Drag road shapes from the stencil and place them on the

drawing page.

To size a road shape, drag one of its endpoints. You can glue road
shapes together by dragging an endpoint on one shape to a

connection point at the endpoint of another.  Connection points
are marked by blue Xs. When gluing shapes, it’s helpful to zoom
into your drawing.

3. Drag out shapes for landmarks such as buildings, parks, and
stores, and then position the shapes along the streets and in

other areas of the map.

4. To label a road shape or another shape in the map, select the
shape and type.

5. To add written directions to the map, choose the text tool, click
where you want to start the text, and then type.

It’s easy to go back and refine your map by moving shapes, snapping
shapes to the grid, or by using the Align Shapes command.

N

CenturyBank Fire Department

Pine Crest Motel
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Miller

Northgate Shopping Center

Thayer

Grant

We're looking forward to seeing you! We've made a
reservation for you at the Pine Crest Motel. It's easy
to find. Exit the freeway at Greenbelt Avenue and
drive south to Grant Street. The Pine Crest is at the
corner, across from the Century Bank building and
the fire department.

See also

For more information, see these chapters in Using Visio: Chapter 2,

“Adding, arranging, and connecting shapes,” for details about sizing
shapes, connecting shapes, and aligning and snapping shapes into
place; Chapter 5, “Creating and printing drawing pages,” for details

about changing page orientation, paper size, and drawing scale.

North

Shopping Center
Motel

Fire Department
Road Square

Bank/Library

                                        



          

Branching out: Creating a family tree

You can create ancestor and descendant family trees by using the
Family Tree template. An ancestor tree shows an individual and that

individual’s parents, grandparents, great-grandparents, and so on. A
descendant tree shows an individual and that individual’s children,
grandchildren, great-grandchildren, and so on. Family trees can also

show siblings, aunts, uncles, cousins, and other relatives.

Example: Creating an ancestor tree

The Family Tree template provides three basic shapes for showing the
people in a family and several shapes for connecting them to show

their relationships. This section shows an example of an ancestor
tree. For another example of a family tree, see “A quick tutorial: Cre-
ating a family tree” earlier in this manual.

To create an ancestor tree:

1. Open the Family Tree template.

2. To create a decorative frame, drag out a border shape.

3. To identify the family, drag out the Title Block shape, place it at
the center top of the drawing, and type a title.

4. For each person in the family, drag out a Person shape. Place the
shapes roughly where you want them.

5. Type a name and birthdate in each Person shape.

6. Connect the shapes. In the sample drawing on the next page, the
Marriage shape connects the married couples, the Universal

connector shape connects Sissy and Michael to their parents, and
the Multi-Tree Square shape connects Peter, Jennifer, and Alyssa
to their parents.

You can create up to six branches on tree shapes. To create
branches, drag lines from the control handle at the center of the
shape. To adjust a branch, drag the control handle on that branch.Alyssa Monroe

b. 1994

Peter Monroe
b. 1989

Jennifer Monroe
b. 1991





Alyssa's Family

Nadine King
b. 1925

Bruce Jones
b. 1921

Michael Monroe
b. 1963

Sissy Jones
b. 1958

James Monroe
b. 1926

Rita Campbell
b. 1922

Alyssa Monroe
b. 1994

Peter Monroe
b. 1989

Jennifer Monroe
b. 1991

Adding details about family members

You might want to add details about family members to the family
tree. What if Grandma was a Hollywood starlet in the 1940s and her

father was a little-known scientist who did important work on bird
migration? These facts might be interesting and important to those

who refer to your family tree.

The Family Tree template includes three Person with Info shapes so

you can add details—and show and hide them as you want. Drag one
of these shapes to the drawing page. To show a special box where you
can type or review details, double-click the shape. (The special box has

a red border.) To type details, click the special box to subselect it, and
then type. When you are finished typing, double-click the Person with
Info shape again to hide the special box.

See also

For more information, see these chapters in Using Visio: Chapter 2,
“Adding, arranging, and connecting shapes,” for details about con-
necting and arranging shapes; Chapter 3, “Creating shapes,” for

details about sizing shapes, formatting shapes, and working with
control handles.

Title Block

Border 2

Multi-Tree Square

Person 1
Marriage

Universal connector

                                        



          

There’s no place like home: Creating a home plan

Home Planning shapes can be used to plan living spaces—from
sketches of minor improvements to professional-looking renderings

of major remodels.

Example: Creating a home plan

Before you start, check the spacing and dimensions, either by
measuring an existing home or by working from a sketch done

to scale. Be sure to use realistic spacing and dimensions. Use the
rulers or the Dimension Line shape to check distances between
objects to see if your plan is feasible and meets local building

codes. To help ensure that you use standard sizes in your plan,
most shapes are locked against sizing in one direction.

To create a home plan:

1. Open one of the home templates.

2. Position exterior walls. In some of the home templates, exterior
walls are in position when you open the template.

3. Add wall openings, windows, and doorways.

4. Add appliance and furniture shapes.

Tip: Use a background page to make it easier to try different arrange-

ments of furniture and appliances. For example, put walls, windows,
and doors on the background page and assign that background page
to a foreground page that contains furniture shapes. That way you

can move the furniture shapes without moving the shapes that make
up the basic structure of the house.

Using wall shapes

Visio Home comes with four templates containing prearranged
walls. Although the walls are arranged in a basic shape, you can move
the walls to create whatever shape you want. For example, you’re not





limited to creating L-shaped buildings with the Home L-Shaped

Shell template.

The walls in each template are attached to guides. Move the guides

(not the walls) to adjust the wall locations. To create a room or build-
ing with specific dimensions, drag the guide to match the
appropriate horizontal or vertical location on the ruler.

28' 3 2/5"

38
' 0

"

38
' 0

"

28
' 3

 2/
5"

37' 6"

78' 6"

3' 4"

d

3' 0"

3' 0"

3' 0"

3' 0"

Staghorn
Residence

See also

For more information, see these chapters in Using Visio: Chapter
2, “Adding, arranging, and connecting shapes,” for details about

guides; Chapter 5, “Creating and printing drawing pages,” for de-
tails about background pages and about printing large drawings.

Wall (HM_WALLS.VSS)

Window (HM_WALLS.VSS)

Sink (HM_KIT.VSS)

Refrig 1(HM_APPL.VSS)

Decid. shrub d (LS_PLANT.VSS)

                                        



          

Ears, roots, and fruit: Plotting a spring garden

Before you plot your garden, it’s helpful to do a little planning. Decide
the size of the garden, where it fits in your yard, what you want to grow,

and how much sun and water the plants will need. One of the helpful
things about the shapes on the Gardening stencil is that the vegetable
shapes are designed with recommended spacing for planting and

show the mature size of the plant. This makes it easy to determine
how many plants you can fit in your garden.

Example: Designing a garden

Nothing is healthier than eating vegetables from your own garden!

To plot a garden:

1. Open the Garden Planning template.

The Vegetable Plot shape appears on the drawing page.

2. Determine where north will be in the drawing. To indicate the
direction, drag out one of the North Arrow shapes and place it
on the drawing page.

10' 1 3/7"

7'
 1

"

3. Resize the Vegetable Plot shape to fit the dimensions of your

garden. As you resize the shape, the numbers on the dimension
lines automatically update.





4. Create the rows of vegetables. To create a row, you can drag out a

vegetable shape several times. Or, you can drag a shape out once,
and then duplicate the shape by holding down the Ctrl key and
dragging a copy until it is aligned with the original shape. Press

F4 to make additional copies.

5. Label the rows. To label a row, drag out the Plant Label shape
and drop it near the row. Select the Plant Label shape if it is not

selected, and type the name of the plant. The name appears
above the Plant Label shape. If there is an icon shape for the kind
of plant you are labeling, drag the icon shape to the center of the

Plant Label shape.

6. Add support shapes such as the Tomato Hoop shape where

necessary. To add a sprinkler system, use shapes from the
Gardening stencil or the Landscape Watering stencil. To add
other landscape features in or near the garden, use shapes from

the Landscape Site stencil. To add flowers and other plants, use
shapes from the Landscape Plants stencil.

10' 1 3/7"

7'
 1

"

Corn

Peas

Tomatoes

See also

For more information, see these chapters in Using Visio:  Chapter 1,

“Getting started with Visio,” for details about opening additional
stencils; Chapter 2, “Adding, arranging, and connecting shapes,” for
details about rotating, aligning, and distributing shapes.

North Arrow (GARDEN.VSS)

Plant Label (GARDEN.VSS)

Corn (GARDEN.VSS)

Veg Plot (GARDEN.VSS)

90° (LS_WATER.VSS)

Groundcover (LS_PLANT.VSS)

                                        



          

Total recall: Using and making flash cards

The Flashcards stencil includes four sets of flash cards: math, U.S.
states and capitals, Japanese Kanji, and German. It also includes two

blank flash card shapes so you can create your own flash cards.

To use a flash card shape, drag it from the Flashcards stencil to the

drawing page. Each shape displays a word or number that you can
use to test yourself. Try to guess the correct answer—for example, the
meaning of a Kanji character or the capital of a state. To see if you are

correct, double-click the shape. The answer appears in a pop-up box.
If the shape has a second level of answers, double-click it again. To
hide the answer, double-click the shape once more.

Life, Birth Life, Birth
SHO,SEI,umareru

Example: Creating your own flash card shapes

Create your own flash cards to learn a language, remember historical
facts, or quiz yourself about the periodic table.

To create a flash card shape:

1. Open the Flashcards template.

2. Drag one of the blank flash card shapes to the drawing page.

3. Select the shape with the pointer tool, then pause.

Green selection handles appear on the shape.

Kanji 3





4. Click the text block you want to edit.

Gray selection handles appear to show it is subselected.

The capital of Italy

Rome

Click once here with the pointer
tool to subselect text.

Gray selection handles
will appear.

Press F2 and then enter
the new text.

Answer 1

5. Press F2, and then enter the new text. To enter text in the Answer

pop-up box, subselect the pop-up box and type.

6. Follow steps 1 through 5 to create additional cards.

You can save flash cards you create in a drawing file or in a stencil.

Adding graphics

You can also add graphics to a flash card. To add an image to a flash

card, drag a blank flash card shape to the drawing window. With the
shape selected, choose Open Blank Card from the Edit menu. You
can then drag master shapes from the stencil to the group window

that appears. To close the group window, double-click the Control-
menu box in the upper-left corner of the window. You can also
import shapes and add them to flash cards.

See also

For more information, see these chapters in Using Visio: Chapter 1,
“Getting started with Visio,” for details about opening additional
stencils; Chapter 3, “Creating shapes,” for details about editing in a

group window; Chapter 6, “Creating masters, stencils, templates, and
styles,” for details about saving shapes in a stencil; Chapter 7, “Using
Visio with other applications,”  for details about importing shapes.

Blank card 1

                                        



          

The art of science: Using the Biology and Chemistry shapes

Use the Science template to create diagrams and drawings for school
science projects and other educational needs. The Science template

opens three stencils: the Biology stencil includes shapes of human or-
gans, the parts of a cell, and laboratory equipment; the Chemistry
stencil contains shapes for common chemical compounds, amino ac-

ids, and types of bonds; and the Block Diagram stencil includes
shapes to illustrate processes and procedures.

Example: Illustrating a science report

You can use the Science shapes to illustrate a science report and to dia-

gram scientific processes. For example, you can use these shapes to
create a diagram about a common scientific process like photosynthesis.

To illustrate a science report:

1. Open the Science template.

2. In the Chemistry stencil, select a Compound Maker shape and
drag it to the drawing page.

Repeat this step twice so you have three Compound Maker
shapes in your drawing.

3. Change the symbols in the Compound Maker shapes by select-
ing the text blocks in the shapes and adding new text.

In this example, change the symbols to read H
2
O (water), CO

2

(carbon dioxide), and O (oxygen).

4. From the Block Diagram stencil, drag two Single Arrowhead

shapes to the drawing page.

These shapes indicate the path of the process.

5. From the Block Diagram stencil, drag the Arrow Box shape to
the drawing page. To add text to the Arrow Box shape, select it
and type.

6. To add a title or another freestanding text block, choose the text
tool, click where you want the text, and type.





Photosynthesis

CO2H2O

o

Plant roots take in water (H20) from the soil and carbon dioxide
(C02) from the air. Using light energy from the sun, a substance in
the plant's leaves called chlorophyll causes a chemical reaction
that produces sugars and other materials that the plants need to
grow.

Through photosynthesis, plants also produce oxygen (O) and
release it to the atmosphere.  Photosynthesis is one of the keys to
life as we know it on earth.

Plants use water from the soil and carbon
dioxide from the air to produce the oxygen we

breathe

Identifying anatomical parts

Many of the organ shapes on the Biology stencil have callouts that

identify parts of the organ. You can double-click the shape to hide
the callouts; then double-click again to display them. Use these
shapes to quiz yourself before your next biology exam!

Creating your own compounds

You can create shapes for chemical compounds by using the Com-
pound Maker shape with the bond shapes on the Chemistry stencil.

Drag a Compound Maker shape to the drawing page. To change the
symbol of the elements the shape represents, select the text block and
type the new symbol. To connect compound shapes together, drag a

bond shape from the stencil and glue its endpoints to connection
points on the compound shapes.

See also

For information about adding and changing text in a shape and

about formatting text, see Chapter 4, “Adding text to drawings,” in
Using Visio.

Compound Maker (CHEM.VSS)

Arrow Box shape (BLOCK.VSS)

Single Arrowhead (BLOCK.VSS)
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Child’s play: Making coloring books and picture stories

Children ages 5 to 12 (and beyond) can have fun creating drawings,
cards, books, doodles, and coloring outlines with any of the Kids

templates: Kids Dinosaur, Kids Whales, Kids Castle, Kids Treasure
Map, and Kids Numbers and Letters.

Example: Creating a coloring book

You can use shapes from the Kids Treasure Map template to create a

coloring book. In a coloring book, you’ll want to see only the out-
lines of shapes so you can color the shapes yourself.

To create a coloring book:

1. Open the Kids Treasure Map template.

2. Drag shapes from the stencils to the drawing page and arrange
them the way you want.

The Adventures of Andrew's Pirate Ship The Adventures of Andrew's Pirate Ship

3. Select all the shapes on the page by choosing Select All from the

Edit menu.

4. To delete the colored fills from shapes, choose White fill from the

Fill style list at the bottom of the drawing window. To give all the
shapes a consistent line weight, choose 3 pxl line from the Line
style list at the bottom of the drawing window. Alternatively,

choose these styles from the Style dialog box.

You can print the drawing and color it by hand. If you want, you

can also color on the screen by selecting or subselecting a shape,
and then choosing a fill color or pattern.

Wind (KIDTRES.VSS)

Rock (KIDTRES.VSS)
Sea Dragon (KIDTRES.VSS)

Shark Fin (KIDTRES.VSS)

Title (KIDTRES.VSS)

Evergreen Tree (KIDTRES.VSS)

Ship (KIDTRES.VSS)





Example: Creating picture stories

You can combine shapes from the Dinosaur stencil, Whales stencil,

Castle stencil, and Treasure Map stencil with shapes from the Alpha-
bet stencil to create picture stories.

To create a picture story:

1. Open the template and stencils you want to use.

2. Drag picture shapes onto the drawing page.

3. Drag shapes from the Kids Alphabet stencil to create words. You

can also click and type your own text.

4. Create additional pages by choosing New Page from the Page

menu.
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See also

For more information, see these chapters in Using Visio: Chapter 1,
“Getting started with Visio,” for details about opening additional
stencils; Chapter 3, “Creating shapes,” for details about formatting

shapes; Chapter 4, “Adding text to drawings,” for details about work-
ing with text; Chapter 5, “Creating and printing drawing pages,” for
details about creating new pages.

King  (KIDCASTL.VSS)
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Game plan: Making a football playbook

The Football Playbook template includes shapes for creating football
playbooks and other sports diagrams.

Example: Creating a playbook

Whether you’re mapping out next week’s game plan or illustrating a
play from last Saturday’s game, it’s fun to use the Football Playbook
stencil.

To illustrate a series of football plays:

1. Open the Football Playbook template.

By default, the template opens with the 2-Play layout on the

drawing page. To use a different layout, delete the 2-Play layout,
and then drag out the 1-Play or 3-Play layout from the stencil.

2. Subselect the name field and type in the name of your team.

Type the name of the play in the text block provided.

Page-1BLUE DEVILS

3. Using the guides as reference lines, drag out one of the team

formation shapes.

You can adjust the position of the players in relation to each
other by dragging the control handles in the middle of each

player shape.

90 MAX WINZER

Page-1BLUE DEVILS

Type your team’s name here

Home offense





4. Drag out play shapes to illustrate pass, blocking, and run

patterns.

To adjust the length of a play shape, drag an endpoint. You can
adjust the path of a play shape by dragging the control handles.

Customizing your playbook

You can create your own formations by dragging out individual
player shapes. To create your own pass, blocking, and run patterns,
use the Custom Play shapes. You can also use the Full Field, Mid-

Field, 20-yard, or End Zone shapes to show kickoff formations.

90 MAX WINZER

95 WIN

8 Bear Sweep

Page-1BLUE DEVILS

See also

For more information, see these chapters in Using Visio: Chapter 2,
“Adding, arranging, and connecting shapes,” for details about guides;
Chapter 3, “Creating shapes,” for details about control handles.
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Keeping score: Creating a tournament elimination chart

When you open the Tournament Elimination Chart template, the
Block Diagram stencil opens and the drawing page displays a basic

elimination chart.

Example: Creating a tournament elimination chart

You can quickly create a tournament elimination chart by using the

basic drawing that appears when you open the Tournament Elimina-
tion Chart template.

To create a tournament elimination chart:

1. Open the Tournament Elimination Chart template.

2. To modify the drawing so there are fewer shapes, select the
shapes that you don’t need and delete them.

3. To add more layers, drag shapes from the stencil or duplicate
shapes already on the drawing by selecting the shapes and then
choosing Duplicate from the Edit menu.

4. To add names or other information to a shape, select the shape
and type.

Brian Tate

Eugene Shiva

Ramon

PLAYER

Tournament  Elimination  Chart:





Brian Tate

Eugene Shiva

Ramon Kang

Jessie Kasniitz

Eugene Shiva

Ramon Kang

Eugene Shiva

Eugene Shiva

David Butler

Gregg Lanigan

Eric Fridell

Bruce Carver

Tom Dyer

Gregg Lanigan

Bruce Carver

Bruce Carver

Kris Charles

Patrick Faung

Joel Gayton

Donald Berges

Kris Charles

Joel Gayton

Kris Charles

Gene Davis

Clyde Ditore

Richard Eberhardt

David Butler

Gene Davis

David Butler

David Butler

David Butler

Tournament  Elimination  Chart: Red Hill Finals

Modifying shapes

You can modify the shapes by adding a shadow, changing the shape

of the corners, adding a fill pattern, or changing the line weight using
commands on the Format menu.

See also

For details about formatting shapes and duplicating shapes, see
Chapter 3, “Creating shapes,” in Using Visio.
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Volunteer work: Creating an organization chart

The Orgchart stencil contains shapes for drawing organization
charts, including name and title boxes, connectors, and expandable

shapes for listing teams and staff.

Example: Creating an organization chart

Visio’s techniques for connecting shapes make it easy to create orga-
nization charts.

To create an organization chart:

1. Open the Orgchart template.

2. Drag box shapes from the stencil to the drawing page and place

them approximately where you want them.

To duplicate a shape, choose Duplicate from the Edit menu.

3. To connect shapes, drag the control handle on the box to create a
connector. Most boxes have a control handle near the top center
of the box.

You can also connect shapes by dragging connector master
shapes from the stencil and gluing them to the boxes.

Name
Title

Name
Title

Title

Title

Name
Title

Name
Title

Name
Title

Name
Title

4. To align shapes, select the shapes you want to align, and then

choose Align Shapes from the Tools menu.
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Adding additional information

With the Position Plus shape, you can type additional information in

a special box, and then hide and show the box as you want. To show
the box, double-click the Position Plus shape. To type text, click the

box, and then type. When you’re finished typing, click away from the
box. To hide the box, double-click the Position Plus shape again.

See also

For more information, see these chapters in Using Visio: Chapter 2,

“Adding, arranging, and connecting shapes,” for details about con-
necting shapes; Chapter 3, “Creating shapes,” for details about
duplicating shapes.
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A few more tips for creat-
ing Visio Home drawings

The master shapes that come with Visio Home are very flexible. You

can mix and match them, and you’ll often find that one shape—one
connector, for example—is useful in many different kinds of draw-
ings. This section provides some general tips about using master

shapes and explains how master shape icons provide hints about how
to use master shapes. This section also answers common questions
about using Visio Home.



          

Understanding master shape icons

The master shape icons on stencils provide clues about how to use
each shape:

• A yellow background identifies a connector—a one-dimensional
shape that is designed for gluing to two-dimensional shapes.

• A green square in the lower-right corner indicates that the shape
has one or more control handles.

• A light gray illustration indicates how the shape can be trans-
formed by dragging its handles.

• A red double stripe at the bottom of a shape indicates that the

shape behaves in a special way when double-clicked.

Tips for creating drawings with master shapes

There are many ways to create drawings with Visio master shapes,
but some methods are more efficient than others. Here are a few tips.

For precise alignment, drag patiently. As you drag a master shape,
pause for a moment. The box or line initially representing the shape

is replaced by the actual shape. This helps you position the shape
precisely on the drawing page.

Keep an eye on the screen. When you point to a master shape icon,
Visio displays a description of the master shape in the status bar. As
you work with a shape, Visio shows other information—for example,

the shape’s location and angle of rotation—that can help guide you
through the drawing process.

Zoom to the best view for your task. To align or format a small
shape, zoom in for a close-up view. To zoom in and out quickly, press
Ctrl+Shift+left mouse button for a closer view and Ctrl+Shift+right





mouse button for a more distant view. From the toolbar, you can also

zoom closer by clicking the Zoom In button and zoom farther by
clicking the Zoom Out button. Before you print a drawing, you can
see how your drawing will fit on the printed page. To check a draw-

ing before you print it, choose Print Preview from the File menu.

To edit groups, open them in the group window. Many master

shapes are groups. You can format and add text to groups by
subselecting shapes. To modify shapes in other ways, you need to
open them in the group window. To open a shape in the group win-

dow, select the shape, and then choose Open Group from the Edit
menu. (If you open a master shape that is a group, this command is
Open followed by the shape’s name. For example, if you open the

Microscope shape the command is Open Microscope.) For details
about working with groups, see Chapter 3, “Creating shapes,” in Us-
ing Visio.

To save new masters to a stencil, open the stencil as an original or
copy. By default, stencils open read-only so that master shapes are

not accidentally changed as you work. However, as you create draw-
ings, you might want to customize master shapes or add new ones to
a stencil. To do so, save them to a stencil that’s been opened as an

original or copy. For details, see Chapter 6, “Creating masters, sten-
cils, templates, and styles,” in Using Visio.

Answers to common questions

How can I use shapes from other stencils?

You can open additional stencils without opening a template.

To open a stencil:

1. From the File menu, choose Open Stencil.

Alternatively, click the Open Stencil button on the toolbar.

                                                       



          

The Open Stencil dialog box appears.

2. From the Select Stencil list, choose the name of the stencil you
want to open.

If you don’t see the stencil name, click the Browse button and

locate the stencil file.

3. When you’ve located the file, choose OK.

The stencil opens in a separate stencil window.

For more information, see Chapter 1, “Getting started with Visio,” in

Using Visio.

How can I place a Visio shape or drawing into another drawing I’m

working on in Visio?

To place a copy of a shape into a different drawing, you can copy it to

the Clipboard and then paste the shape from the Clipboard into the
other drawing. You can also copy multiple shapes into a different
drawing by grouping the shapes before copying them to the Clip-

board. (If you want to copy an entire drawing, make sure nothing is
selected, and then choose Copy Drawing from the Edit menu.)





To copy a shape and paste it into another drawing:

1. Select the shape.

If you want to copy multiple shapes, group the shapes.

2. From the Edit menu, choose Copy.

A copy of the shape is placed on the Clipboard.

3. Display the drawing that you want to paste the shape into.

4. From the Edit menu, choose Paste.

A copy of the shape appears in the center of the drawing.

Some shapes you paste in another drawing may be the wrong size for
that drawing. You can create the shape at a size that will fit in the
drawing, or you can resize the shape. To resize some complex shapes,

use the Paste Special command (rather than the Paste command) to
insert the shape into the other drawing. For details about using the
Paste Special command, see Chapter 7, “Using Visio with other ap-

plications,” in Using Visio.
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How can I use my Visio drawings with other applications?

To place a copy of a shape into another application, you can copy it to
the Clipboard and then paste the shape from the Clipboard into the

other application.

To copy a shape and paste it into another application:

1. Select the shape.

2. From the Edit menu, choose Copy.

3. Open up the document in the application you want to copy the
shape to.

4. In the other application, choose Paste.

To accommodate our family's ever-growing size, we're taking over the Jacob's Meadow
Campgrounds July 21 - 23. Come early to reserve your individual family's campsite. In
case you've had trouble keeping up with all the new members of our family, here's our

family tree.

We'll see you on the 21st!
 CARTWRIGHT

FAMILY
 WAGNER

FAMILY

MARILYN
B. 1937

JOHN
B. 1932

ELIZABETH
B. 1940

ROGER
B. 1948

ROSEMARY
B. 1966

JOHN
B. 1964

GEORGE
B. 1931

MEREDITH
B. 1930

ARCHIBALD
B. 1936

ALISON
B. 1960

BRIAN
B. 1961

REBECCA
B. 1957

JUDITH
B. 1953

TERRY
B. 1950

ELLEN
B. 1958

SUZANNE
B. 1957

ROBERT
B. 1955

ELLIOT
B. 1935

PHOEBE
B. 1936

JEREMY
B. 1990

QUINN
B. 1994

BRIDGET
B. 1994

GREGORY
B. 1993

JACKIE
B. 1992

THOMAS
B. 1994

KENNETH
B. 1989

CLARK
B. 1955

ROSE
B. 1993

Note: Visio also supports Windows object linking and embedding
(OLE), which lets you create an active link between applications. That

means all the drawings you create in Visio can be automatically
added—or embedded—into another application that also supports
OLE. For details about embedding documents into other applications,

see Chapter 7, “Using Visio with other applications,” in Using Visio.





How can I import clip art?

You can import clip art, or any other file, into Visio.

To import clip art into a Visio drawing:

1. From the Page menu, choose Insert Picture.

2. From the File Name list, choose the file you want.

If the file you want is not in the list, change to the drive and
directory that contains the file.

3. Choose OK.

When you finish choosing import options, Visio imports the file into

the drawing.

How can I convert clip art to a Visio shape so I can modify it?

You can convert clip art into a Visio group or shape in two ways:

• To preserve the relationship of the shapes to each other, use the
Convert To Group command from the Shape menu to convert

the clip art to a Visio group.

• To separate the clip art into individual shapes, use the Ungroup
command. You don’t need to convert the clip art to a group

before ungrouping it.

To modify shapes within a group, use the Open Group command on

the Edit menu or double-click the group. For details about editing
groups, see “Grouping shapes” in Chapter 3, “Creating shapes,” in
Using Visio.
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